Bugs in April testing release of SHR

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Bugs in April testing release of SHR

Bobby Martin
I should say first that the latest shr testing release is really fantastic work.  Calls work well (virtually no echo), it seems stable, gprs and gps seem to work fine...

However, I found a few bugs running on my neo1973 (gta01).  I tried to put them in the bug tracker, but I get a redirect loop any time I try to log in.  If someone else can enter them, I would appreciate it.

--------------
*.desktop files for some applications use "Application" instead of "Applications" in the categories list, in some cases (tangogps in particular) causing those applications not to show up on the Illume desktop.  Here are the *.desktop files that should have "Application" in the Categories be changed to "Applications":
  • tangogps.desktop
  • elementary-calculator.desktop                                                  
  • elementary_alarm.desktop                                                       
  • gpe-filemanager.desktop                                                       
  • htop.desktop                                                       
  • openmoko-dialer.desktop                                                       
  • phonelog.desktop                                                       
  • pythm.desktop                                                       
  • vala-terminal.desktop                
--------------
Some of the guis in the settings from the Illume wrench are wrongly sized to display properly:
  • Look->Wallpaper (still sort of usable)
  • Look->Theme
  • Look->Transitions
  • Look->Startup
  • Input->Key bindings
------------
In the settings from the Illume wrench, I can't get Input->Key bindings to do anything, but that may be because I can't see part of the screen.

------------
In the settings from the Illume wrench, Screen->Screen resolutions pops up a "no refresh rates were reported" message, and when I change something, OK/Apply don't get enabled.

------------
Changing any Top Shelf Gadgets checkbox causes SIGABRT.  I suspect this is specific to the neo1973, and caused by the WiFi entry.
------------

Thanks!
Bobby

_______________________________________________
Shr-devel mailing list
[hidden email]
http://lists.projects.openmoko.org/mailman/listinfo/shr-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Bugs in April testing release of SHR

Esben Stien
Bobby Martin <[hidden email]> writes:

> causing those applications not to show up on the Illume desktop.

I'd rather like the "+" sign for starting applications, not fill up
the entire desktop with icons. It looks really messy. You're supposed
to have some cool picture on the desktop;).

--
Esben Stien is b0ef@e     s      a            
         http://www. s     t    n m
          irc://irc.  b  -  i  .   e/%23contact
           sip:b0ef@   e     e
           jid:b0ef@    n     n

_______________________________________________
Shr-devel mailing list
[hidden email]
http://lists.projects.openmoko.org/mailman/listinfo/shr-devel
Loading...