Om2008 in retrospect

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Om2008 in retrospect

wendy-2-3
Dear Community,

Wishing everyone a Happy New Year!
As we look forward to a promising 2009, we would like to take this chance to
look back at what we left behind in 2008.   Its unfortanate that we left
these issues behind and are continuing our call for support in the following
issues:

*GSM issues*            
#1192 - Unknown reason cause TI GSM modem always return "+CME ERROR: 512"
#1662 - [GSM] not working properly after x hours of usage
#1722 - [GSM] should able to make a phone call in X minutes after booting up

*Qtopia issues  *
#1442 - Dialing through the headset does not working
#1639 - Only some contacts off SIM displayed
#1691 - [Qtopia] qpe crash happened after flash the new image
#1832 - 2008.8 cannot dial *123
#1844 - [Dialer] Support Emergency Call and Alert message "No service" or "No
register"
#1906 - [qtopia] Duplicate SMS in inbox
#2020 - USB connection messes with suspend/resume state machine
#2024 - [QT-Message] if you don't read new SMS, Message freezing when second
SMS comes in    

*About System performance*
#69      Speed up System Initialization
#1158 - Charging stops even while connected
#1250 - No Wifi in Managed Mode
#1255 - No indication of battery charging when power is off
#1640 - [Audio] Improve overall audio experience in ASU
#1789 - 2008.8 screen blanks and refuses to wakeup
#1805 - SD card corruption with 2008.8
#1822 - 2008.8 doesn't wake on alarm
#1888 - [Setting] can't connect to network via wifi
#2045 - [Om2008.9] Wifi associating is very unreliable
#2096 - [testing image]after flash new image can't ssh neo (need to reboot
twice)

Please notice us if you have any questions or suggestion. :)

Regards,
Wendy

_______________________________________________
testing mailing list
[hidden email]
https://lists.openmoko.org/mailman/listinfo/testing