Quantcast

Voicerecording software needed

classic Classic list List threaded Threaded
11 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Voicerecording software needed

Alexander Lehner

Hi all,

I am looking for a SW to record audio. I found some (dictator, voicenote,
monologue), but none of them seems to work properly - the development
seems to have stopped already for a while.

I try to avoid writing the 1000th script using arecord etc., also it
should be useable by children...

Thanks for any hint -

Alex.


_______________________________________________
Openmoko community mailing list
[hidden email]
http://lists.openmoko.org/mailman/listinfo/community
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Voicerecording software needed

Rui Miguel Silva Seabra
  Dictator worked just fine for me a few months ago. Maybe it's a new
problem.

Can you try to explain how or why it doesn't work?

Rui

Em 04-10-2010 18:43, Alexander Lehner escreveu:

> Hi all,
>
> I am looking for a SW to record audio. I found some (dictator, voicenote,
> monologue), but none of them seems to work properly - the development
> seems to have stopped already for a while.
>
> I try to avoid writing the 1000th script using arecord etc., also it
> should be useable by children...
>
> Thanks for any hint -
>
> Alex.
>
>
> _______________________________________________
> Openmoko community mailing list
> [hidden email]
> http://lists.openmoko.org/mailman/listinfo/community
>


_______________________________________________
Openmoko community mailing list
[hidden email]
http://lists.openmoko.org/mailman/listinfo/community
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Voicerecording software needed

Alexander Lehner


On Mon, 4 Oct 2010, Rui Miguel Silva Seabra wrote:

>  Dictator worked just fine for me a few months ago. Maybe it's a new
> problem.
>
> Can you try to explain how or why it doesn't work?

I first forgot to mention that I'm using the latest SHR.
I installed it the way the wiki page says
http://wiki.openmoko.org/wiki/Dictator

My problem seems the wave support for python:

oot@om-gta02 /media/card # opkg install -force-depends http://www.opkg.org/packages/dictator_0.2_armv4t.ipk
Downloading http://www.opkg.org/packages/dictator_0.2_armv4t.ipk.
Installing dictator (0.2) to root...
Configuring dictator.
Collected errors:
  * satisfy_dependencies_for: Cannot satisfy the following dependencies for dictator:
  *      python-audio (>= 2.6.1) *
root@om-gta02 /media/card # dictator
Traceback (most recent call last):
   File "/usr/lib/python2.6/site-packages/dictator/diktator.py", line 22, in <module>
     import main_gui
   File "/usr/lib/python2.6/site-packages/dictator/main_gui.py", line 28, in <module>
     import playPage
   File "/usr/lib/python2.6/site-packages/dictator/playPage.py", line 25, in <module>
     import alsaaudio, wave
ImportError: No module named wave


Alex.

>
> Rui
>
> Em 04-10-2010 18:43, Alexander Lehner escreveu:
>> Hi all,
>>
>> I am looking for a SW to record audio. I found some (dictator, voicenote,
>> monologue), but none of them seems to work properly - the development
>> seems to have stopped already for a while.
>>
>> I try to avoid writing the 1000th script using arecord etc., also it
>> should be useable by children...
>>
>> Thanks for any hint -
>>
>> Alex.
>>
>>
>> _______________________________________________
>> Openmoko community mailing list
>> [hidden email]
>> http://lists.openmoko.org/mailman/listinfo/community
>>
>
>
> _______________________________________________
> Openmoko community mailing list
> [hidden email]
> http://lists.openmoko.org/mailman/listinfo/community
>

_______________________________________________
Openmoko community mailing list
[hidden email]
http://lists.openmoko.org/mailman/listinfo/community
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Voicerecording software needed

undrwater
In reply to this post by Rui Miguel Silva Seabra
Rui Miguel Silva Seabra wrote
  Dictator worked just fine for me a few months ago. Maybe it's a new
problem.

Can you try to explain how or why it doesn't work?

Rui
For me, saving recordings to the SD card would allow only a small percentage of a recording (the rest being clipped off).  Tried with the settings in the app itself, then softlinking the default directory to the SD card.  The sound also seemed corrupted.  
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Voicerecording software needed

Nashvin Gangaram
In reply to this post by Alexander Lehner
"Voice Notes" in QtMoko works well.

Even though you use SHR, you may want to consider booting QtMoko, from SD Card for example...



On Mon, Oct 4, 2010 at 7:57 PM, Alexander Lehner <[hidden email]> wrote:


On Mon, 4 Oct 2010, Rui Miguel Silva Seabra wrote:

>  Dictator worked just fine for me a few months ago. Maybe it's a new
> problem.
>
> Can you try to explain how or why it doesn't work?

I first forgot to mention that I'm using the latest SHR.
I installed it the way the wiki page says
http://wiki.openmoko.org/wiki/Dictator

My problem seems the wave support for python:

oot@om-gta02 /media/card # opkg install -force-depends http://www.opkg.org/packages/dictator_0.2_armv4t.ipk
Downloading http://www.opkg.org/packages/dictator_0.2_armv4t.ipk.
Installing dictator (0.2) to root...
Configuring dictator.
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for dictator:
 *      python-audio (>= 2.6.1) *
root@om-gta02 /media/card # dictator
Traceback (most recent call last):
  File "/usr/lib/python2.6/site-packages/dictator/diktator.py", line 22, in <module>
    import main_gui
  File "/usr/lib/python2.6/site-packages/dictator/main_gui.py", line 28, in <module>
    import playPage
  File "/usr/lib/python2.6/site-packages/dictator/playPage.py", line 25, in <module>
    import alsaaudio, wave
ImportError: No module named wave


Alex.

>
> Rui
>
> Em 04-10-2010 18:43, Alexander Lehner escreveu:
>> Hi all,
>>
>> I am looking for a SW to record audio. I found some (dictator, voicenote,
>> monologue), but none of them seems to work properly - the development
>> seems to have stopped already for a while.
>>
>> I try to avoid writing the 1000th script using arecord etc., also it
>> should be useable by children...
>>
>> Thanks for any hint -
>>
>> Alex.
>>
>>
>> _______________________________________________
>> Openmoko community mailing list
>> [hidden email]
>> http://lists.openmoko.org/mailman/listinfo/community
>>
>
>
> _______________________________________________
> Openmoko community mailing list
> [hidden email]
> http://lists.openmoko.org/mailman/listinfo/community
>

_______________________________________________
Openmoko community mailing list
[hidden email]
http://lists.openmoko.org/mailman/listinfo/community


_______________________________________________
Openmoko community mailing list
[hidden email]
http://lists.openmoko.org/mailman/listinfo/community
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Voicerecording software needed

Thomas Zimmermann-2
In reply to this post by Alexander Lehner
Am Montag 04 Oktober 2010, 19:57:40 schrieb Alexander Lehner:

> On Mon, 4 Oct 2010, Rui Miguel Silva Seabra wrote:
> >  Dictator worked just fine for me a few months ago. Maybe it's a new
> >
> > problem.
> >
> > Can you try to explain how or why it doesn't work?
>
> I first forgot to mention that I'm using the latest SHR.
> I installed it the way the wiki page says
> http://wiki.openmoko.org/wiki/Dictator
>
> My problem seems the wave support for python:
>
> oot@om-gta02 /media/card # opkg install -force-depends

Have you tried to install the version of dictator wich is in the SHR feed?

_______________________________________________
Openmoko community mailing list
[hidden email]
http://lists.openmoko.org/mailman/listinfo/community
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Voicerecording software needed

Alexander Lehner


On Tue, 5 Oct 2010, Thomas Zimmermann wrote:

> Am Montag 04 Oktober 2010, 19:57:40 schrieb Alexander Lehner:
>> On Mon, 4 Oct 2010, Rui Miguel Silva Seabra wrote:
>>>  Dictator worked just fine for me a few months ago. Maybe it's a new
>>>
>>> problem.
>>>
>>> Can you try to explain how or why it doesn't work?
>>
>> I first forgot to mention that I'm using the latest SHR.
>> I installed it the way the wiki page says
>> http://wiki.openmoko.org/wiki/Dictator
>>
>> My problem seems the wave support for python:
>>
>> oot@om-gta02 /media/card # opkg install -force-depends
>
> Have you tried to install the version of dictator wich is in the SHR feed?

I did not find it.


_______________________________________________
Openmoko community mailing list
[hidden email]
http://lists.openmoko.org/mailman/listinfo/community
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Voicerecording software needed

Thomas Zimmermann-2
Am Dienstag 05 Oktober 2010, 12:10:19 schrieb Alexander Lehner:
> On Tue, 5 Oct 2010, Thomas Zimmermann wrote:
> > Have you tried to install the version of dictator wich is in the SHR
> > feed?
>
> I did not find it.

It's in the SHR-u feed: http://build.shr-project.org/shr-
unstable/ipk/armv4t/dictator_0.2-r3.5_armv4t.ipk

_______________________________________________
Openmoko community mailing list
[hidden email]
http://lists.openmoko.org/mailman/listinfo/community
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Voicerecording software needed

Alexander Lehner


On Tue, 5 Oct 2010, Thomas Zimmermann wrote:

> Am Dienstag 05 Oktober 2010, 12:10:19 schrieb Alexander Lehner:
>> On Tue, 5 Oct 2010, Thomas Zimmermann wrote:
>>> Have you tried to install the version of dictator wich is in the SHR
>>> feed?
>>
>> I did not find it.
>
> It's in the SHR-u feed: http://build.shr-project.org/shr-
> unstable/ipk/armv4t/dictator_0.2-r3.5_armv4t.ipk

Thanks a lot - my mistake. I forgot do do an 'opkg update' after
flashing...

A.
k

_______________________________________________
Openmoko community mailing list
[hidden email]
http://lists.openmoko.org/mailman/listinfo/community
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Voicerecording software needed

Patryk Benderz
In reply to this post by Nashvin Gangaram
Dnia 2010-10-05, wto o godzinie 09:36 +0200, Nashvin Gangaram pisze:
> "Voice Notes" in QtMoko works well.
Really? Does it start recording automatically when specified phone
number is calling? I doubt it...
--
Patryk "LeadMan" Benderz
Linux Registered User #377521
()  ascii ribbon campaign - against html e-mail
/\  www.asciiribbon.org   - against proprietary attachments


_______________________________________________
Openmoko community mailing list
[hidden email]
http://lists.openmoko.org/mailman/listinfo/community
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Voicerecording software needed

Patryk Benderz
Dnia 2010-10-06, śro o godzinie 09:49 +0200, Patryk Benderz pisze:
> Dnia 2010-10-05, wto o godzinie 09:36 +0200, Nashvin Gangaram pisze:
> > "Voice Notes" in QtMoko works well.
> Really? Does it start recording automatically when specified phone
> number is calling? I doubt it...
I am sorry, I have somehow misinterpreted subject of this post. My
previous sentence regarded callrecording software, which is apparently
absent in functionality I need. Of course "Voice Notes" are working more
than fina as pure _voice_ recording software. Again my apologies :)

--
Patryk "LeadMan" Benderz
Linux Registered User #377521
()  ascii ribbon campaign - against html e-mail
/\  www.asciiribbon.org   - against proprietary attachments


_______________________________________________
Openmoko community mailing list
[hidden email]
http://lists.openmoko.org/mailman/listinfo/community
Loading...