wrong dependency ?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

wrong dependency ?

Pietro Abate
hello

I'm upgrading my shr unstable and I've noticed that
task-shr-minimal-x_2.0-r3_all.ipk (I guess) has a dependency
to all !!! glibc-binary-localdata . I guess this is an error.
There should be a dependency on a virtual glibc-binary-localdata
that would be then resolved only to one (or two) country package. Not
all of them ! How can I get rid of them not ?

I hate to do opkg remove glibc-binary-localdata*
it feels sooo wrong :)

cheers,
p


_______________________________________________
Shr-devel mailing list
[hidden email]
http://lists.projects.openmoko.org/mailman/listinfo/shr-devel
Reply | Threaded
Open this post in threaded view
|

Re: wrong dependency ?

Julien Cassignol
On Mon, Apr 20, 2009 at 7:24 PM, Pietro Abate
<[hidden email]> wrote:

> I hate to do opkg remove glibc-binary-localdata*
> it feels sooo wrong :)

A tiny problem caused that. I just fixed it, I'm rebuilding packages &
packages-index, should be fixed by tonight.

--
Julien Cassignol
http://www.ainulindale.net

_______________________________________________
Shr-devel mailing list
[hidden email]
http://lists.projects.openmoko.org/mailman/listinfo/shr-devel